Okta FGA status
History

Extensions are temporarily unavailable

Extensions are temporarily unavailable

Current Status: Resolved | Last updated at April 4, 2019, 20:38 UTC

History for this incident

April 4, 201920:37 UTC

Resolved

This incident has been resolved.

April 4, 201920:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

April 4, 201919:24 UTC

Identified

We've resolved the issue with the extension page and are monitoring it now to ensure that it is working correctly.

April 4, 201918:53 UTC

Identified

We've identified the issue resulting in the extensions page not being available and are working to resolve it now.

April 4, 201918:33 UTC

Investigating

As a note, extensions are functional, but accessing them from the dashboard is currently not working.

April 4, 201918:25 UTC

Investigating

We're currently investigating an issue that is resulting in the extensions page not being available.