Okta FGA status
History

Increased Error Rates In US-1 Environment

Increased Error Rates In US-1 Environment

Current Status: Resolved | Last updated at May 23, 2023, 21:18 UTC

Affected environments: US-1 Preview, US-1 Production

A root-cause analysis for this issue has been performed and is now available:

https://cdn.auth0.com/blog/20230510-Increased_Error_Rates_in_US1_Production_Environment.pdf


History for this incident

May 10, 20239:04 UTC

Resolved

This incident is now resolved and error rates have subsided. We'll post a root cause analysis in 14 days. We sincerely apologize for any impact on you and your users.

May 10, 20238:56 UTC

Monitoring

Error rates have now subsided for this issue and we are continuing to monitor.

May 10, 20238:54 UTC

Identified

We have identified the root cause of these issues and we are continuing to work towards resolution with additional troubleshooting measures. We will confirm here once error rates have subsided. Our Engineering team has confirmed this was isolated in impact to our production US-1 Public Cloud environment.

May 10, 20238:16 UTC

Investigating

Our Engineering team is performing additional troubleshooting steps to mitigate these issues and we are continuing to investigate. We will provide updates here as we progress. Note these failures are impacting calls to multi-factor authentication for US-1 customers.

May 10, 20237:05 UTC

Investigating

We are currently investigating a service degradation in our US-1 Public Cloud environment with errors that started at approximately 06:07 UTC. Our Engineering team is urgently engaged and reviewing this issue.