Okta FGA status
History

Notice of Planned Maintenance Window for Auth0 Dashboard

Current status of incident

Notice of Planned Maintenance Window for Auth0 Dashboard

Current Status: Completed | Last updated at September 26, 2024, 7:00 UTC

History for this incident

September 26, 20247:00 UTC

Completed

The scheduled maintenance has been completed.

September 26, 20242:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

September 26, 20241:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.

September 19, 202418:22 UTC

Scheduled

We will be undergoing scheduled maintenance during this time.

September 12, 202416:49 UTC

Scheduled

Dashboard administrators and users might experience intermittent access due to a planned maintenance window. Planned date: Thursday, September 26th, 2024 Planned start time: 02:00:00 UTC Planned end time: 07:00:00 UTC Note: The Authentication and Management API are not impacted as part of this planned maintenance. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com).