Okta FGA status
History

SAML add-ons may not work correctly for some customers

SAML add-ons may not work correctly for some customers

Current Status: Resolved | Last updated at March 3, 2021, 23:34 UTC

Affected environments: US-1 Preview, EU-1 Preview, JP-1 Preview

History for this incident

March 3, 202123:33 UTC

Resolved

This incident has been resolved.

March 3, 202123:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

March 3, 202121:16 UTC

Identified

The issue has been identified and a fix is being implemented.

March 3, 202121:15 UTC

Investigating

Some customers may experience issues with their SAML add-ons leading to a "username" mapping mismatch. We are investigating the issue and determining possible fixes.