Okta FGA status
History

Auth0 Extensions - Maximum redirections reached

Auth0 Extensions - Maximum redirections reached

Current Status: Resolved | Last updated at January 16, 2019, 4:22 UTC

Affected environments: EU-1 Production, AU Production, EU-1 Preview, AU Preview

History for this incident

January 16, 20194:22 UTC

Resolved

This incident has been resolved.

January 16, 20192:41 UTC

Monitoring

Beginning at approximately 16:29 UTC on 2018-01-15, customers in EU on Node 4 could not access new instances of Auth0 Extensions. The same issue began at 19:59 UTC on 2018-01-15 for AU on Node 8. The changes that caused this error have been reverted and we believe the issue is resolved, but will continue to monitor.