Okta FGA status
History

devops+statuspage@auth0.com

devops+statuspage@auth0.com

Current Status: Resolved | Last updated at June 21, 2018, 18:04 UTC

Affected environments: EU-1 Production

History for this incident

June 21, 201818:04 UTC

Resolved

This incident has been resolved.

June 21, 201817:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

June 21, 201815:42 UTC

Identified

Emails delayed on EU