Okta FGA status
History

Issues with Lock Internationalization

Issues with Lock Internationalization

Current Status: Resolved | Last updated at August 6, 2020, 18:34 UTC

Affected environments: EU-1 Preview, AU Preview

History for this incident

August 6, 202018:34 UTC

Resolved

This incident has been resolved.

August 6, 202018:16 UTC

Monitoring

We have identified an issue which affected the internationalization of Lock in the AU Preview and parts of the EU Preview region. If you were using internationalization features for Lock in these environments, it will have displayed as an error when loading the Universal Login page. This only affected users using the Classic experience. We have now provided a fix for this issue, and will continue monitoring the situation.