Okta FGA status
History

A percentage of authentication requests are failing in US preview

A percentage of authentication requests are failing in US preview

Current Status: Resolved | Last updated at September 28, 2017, 0:14 UTC

Affected environments: US-1 Preview

History for this incident

September 28, 20170:14 UTC

Resolved

This incident has been resolved.

September 27, 201723:25 UTC

Monitoring

We have deployed a fix and have seen the errors return to normal. We will continue to monitor.

September 27, 201721:52 UTC

Investigating

We are currently investigating this issue.