Okta FGA status
History

[Feature Disruption] User Search API in EU

[Feature Disruption] User Search API in EU

Current Status: Resolved | Last updated at July 3, 2018, 10:56 UTC

Affected environments: EU-1 Production, EU-1 Preview

History for this incident

July 3, 201810:56 UTC

Resolved

This incident has been resolved.

July 3, 201810:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

July 3, 20189:46 UTC

Identified

Search results may currently show out of date results. We are resynchronizing the indexes and will shortly be showing up to date results again