Okta FGA status
History

Increased Errors for User Search in US2

Increased Errors for User Search in US2

Current Status: Resolved | Last updated at June 15, 2017, 1:07 UTC

History for this incident

June 15, 20171:07 UTC

Resolved

This incident has been resolved.

June 15, 20170:44 UTC

Monitoring

Error rate is back to normal.

June 15, 20170:21 UTC

Identified

We are currently adding more capacity.