Okta FGA status
History

Elevated error rates in Auth0

Elevated error rates in Auth0

Current Status: Resolved | Last updated at May 26, 2021, 1:02 UTC

Affected environments: EU-1 Production, EU-1 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210512-Incident-RCA.pdf


History for this incident

May 12, 202117:54 UTC

Resolved

The incident has been resolved. We apologize for the disruption of service. We will provide our customers with a detailed Root Cause Analysis (RCA) within the next 14 days or sooner.

May 12, 202117:44 UTC

Monitoring

Our Engineering teams have provided a fix and Auth0 services in our EU environment are fully operational.

May 12, 202117:22 UTC

Identified

As of 17:22 UTC, we have identified issues in our EU environment, which is preventing end-users from logging in. Our Engineering teams have isolated the issue and are working on providing a fix.