Okta FGA status
History

Search v3 unavailability

Search v3 unavailability

Current Status: Resolved | Last updated at November 7, 2020, 0:38 UTC

Affected environments: US-1 Preview, US-1 Production

We have now completed our full RCA. Please see the following link for the full details: https://cdn.auth0.com/blog/20201023-Incident-RCA.pdf


History for this incident

October 24, 20200:37 UTC

Resolved

This incident has been resolved.

October 23, 202023:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 23, 202022:41 UTC

Identified

The issue has been identified and a fix is being implemented.

October 23, 202022:25 UTC

Investigating

Our Search v3 capability is currently unavailable. Authentication events should not be affected unless you have a dependency on Search v3. Our Engineers are looking into it, and we will let you know as we have more information.