Okta FGA status
History

[Maintenance] US-3 General Services

[Maintenance] US-3 General Services

Current Status: Completed | Last updated at December 4, 2022, 9:00 UTC

Affected environments: US-3 Production

History for this incident

December 4, 20229:00 UTC

Completed

The scheduled maintenance has been completed.

December 4, 20228:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

November 30, 202215:52 UTC

Scheduled

Auth0 will be performing general maintenance of infrastructure services located in the US-3 region. During this maintenance window, we expect to see intermittent periods of service degradation. This operation will not incur any data loss. We are performing this operation to improve our overall services’ reliability and quality to serve you better. If you have any questions, please, do not hesitate to reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).