Okta FGA status
History

Logs and Users Indexing issues in US

Logs and Users Indexing issues in US

Current Status: Resolved | Last updated at April 25, 2017, 18:52 UTC

Affected environments: US-1 Production

History for this incident

April 25, 201718:52 UTC

Resolved

This incident has been resolved.

April 25, 201718:03 UTC

Monitoring

The issue has been fixed and the indexing queues are being processed.

April 25, 201717:21 UTC

Identified

We identified the issue. Indexing is delayed and API calls to list users and logs might fail intermittently.