Okta FGA status
History

[Major] Elevated errors on logins with Rules and Custom Databases

[Major] Elevated errors on logins with Rules and Custom Databases

Current Status: Resolved | Last updated at October 2, 2018, 12:40 UTC

Affected environments: EU-1 Preview

History for this incident

October 2, 201812:40 UTC

Resolved

This incident has been resolved.

October 2, 201812:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 2, 201811:56 UTC

Identified

The issue has been identified and a fix is being implemented.

October 2, 20185:30 UTC

Investigating

A small percentage of authentication transactions that use Rules and/or Custom Database Connections is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.