Auth FGA status
History

We have detected an issue with loading user details in Auth0 Management Dashboard

Current status of incident

We have detected an issue with loading user details in Auth0 Management Dashboard

Current Status: Resolved | Last updated at May 20, 2025, 3:49 UTC

Affected environments: US-5 Production, JP-1 Production, US-4 Production, UK-1 Production, CA-1 Production, EU-2 Production, US-3 Production, US-1 Production, EU-1 Production, AU Production

History for this incident

May 20, 20253:47 UTC

Resolved

Services has been restored. Auth0 management dashboard user details page is working as expected.

May 20, 20253:00 UTC

Monitoring

We applied a fix for the issue and are monitoring the system. Please clear the cache of the browser and refresh the page to have the fix loaded.

May 20, 20252:13 UTC

Investigating

We continue to investigate an issue that is impacting our Auth0 Management Dashboard. Auth0 tenant administrators are currently unable to load user details in the UI. Customers are advised to use Auth0 management API endpoints to retrieve and manage user profiles.

May 19, 202523:58 UTC

Investigating

We are currently investigating an issue that is impacting our Auth0 Management Dashboard. Auth0 tenant administrators are currently unable to load user details in the UI.