Okta FGA status
History

Increased Errors for Customers Using SMTP for Email Delivery

Increased Errors for Customers Using SMTP for Email Delivery

Current Status: Resolved | Last updated at December 11, 2019, 23:24 UTC

Affected environments: US-1 Preview, US-1 Production, EU-1 Production, AU Production, EU-1 Preview, AU Preview

History for this incident

December 11, 201923:23 UTC

Resolved

This incident has been resolved.

December 11, 201923:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

December 11, 201922:58 UTC

Identified

We are continuing to work on a fix for this issue.

December 11, 201922:33 UTC

Identified

We are still working on the remediation.

December 11, 201921:29 UTC

Identified

For a small percentage of customers who have configured their email provider as SMTP provider, we are currently experiencing errors in sending emails via these configured SMTP interfaces. We have identified the cause and are working on remediation.