Okta FGA status
History

Elevated Errors in Manage Dashboard

Current status of incident

Elevated Errors in Manage Dashboard

Current Status: Resolved | Last updated at February 28, 2025, 16:59 UTC

Affected environments: JP-1 Production, US-4 Production, UK-1 Production, CA-1 Production, EU-2 Production, US-3 Production, US-1 Production, EU-1 Production, AU Production

History for this incident

February 28, 202516:59 UTC

Resolved

Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

February 28, 202516:38 UTC

Monitoring

We are continuing to monitor for any further issues.

February 28, 202516:27 UTC

Monitoring

Users may have experienced an issue where administrators have partial account visibility when accessing the Manage Dashboard. We have identified the root cause and applied a fix. There is no active impact and we are continuing to monitor the situation.

February 28, 202516:06 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.