Auth FGA status
History

Increased Error Rates on Public Cloud EU-1

Current status of incident

Increased Error Rates on Public Cloud EU-1

Current Status: Resolved | Last updated at October 2, 2024, 19:21 UTC

Affected environments: EU-1 Production

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240922_Increased_Error_Rates_in_EU1_Public_Cloud_Environment.pdf


History for this incident

September 22, 202421:03 UTC

Resolved

Services are restored and functioning as expected in the environment. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

September 22, 202420:57 UTC

Monitoring

Our Engineering team is continuing to monitor this environment and we'll advise shortly with additional updates.

September 22, 202420:48 UTC

Monitoring

We applied a fix for the issue and our Engineering team is continuing to monitor the environment. Error rates have subsided now and services are functioning as expected.

September 22, 202420:41 UTC

Identified

We have identified the infrastructure issue which was triggering errors in this environment and our mitigation actions are completed. We will confirm here once error rates have fully subsided. Additional updates will follow here in approximately 15 minutes.

September 22, 202420:38 UTC

Investigating

Our Engineering team is working now on additional scaling actions to work to mitigate this issue while we further analyze and seek to identify the root cause of this event. Those mitigation actions are underway and we will provide additional updates here in 15 minutes.

September 22, 202420:30 UTC

Investigating

We are continuing to investigate this issue and we have engaged additional resources to review these errors. We will post additional updates here as we progress in 15 minutes.

September 22, 202420:22 UTC

Investigating

We are currently investigating an issue that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.