Okta FGA status
History

Errors in Auth0 for the EU region

Errors in Auth0 for the EU region

Current Status: Resolved | Last updated at September 21, 2020, 19:17 UTC

Affected environments: EU-1 Preview

We have now completed our full RCA. Please see the following link for the full details: https://cdn.auth0.com/blog/20200907-Incident-RCA.pdf


History for this incident

September 7, 202012:40 UTC

Resolved

Our Engineers have identified that today, between 12:35 and 12:40 UTC, our Preview environment for the EU region was unavailable. During this timeframe, authentication operations might have been affected. Our Engineers identified the issue and applied a fix, which restored the service. We will be releasing a postmortem document within 14 calendar days.

September 7, 202012:35 UTC

Identified

The issue has been identified and a fix is being implemented.