Okta FGA status
History

[Feature Disruption] Search API in EU

[Feature Disruption] Search API in EU

Current Status: Resolved | Last updated at November 8, 2017, 12:56 UTC

Affected environments: EU-1 Production, EU-1 Preview

History for this incident

November 8, 201712:56 UTC

Resolved

This incident has been resolved.

November 8, 201712:35 UTC

Identified

The issue has been identified and a fix is being implemented.

November 8, 201711:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

November 8, 201711:04 UTC

Identified

The issue has been identified and a fix is being implemented.

November 8, 201710:50 UTC

Investigating

A percentage of requests to the Search API are failing. This does not affect authentication transactions unless you are using the Search API via a Rule or as part of your login flow. The Search API is a replica of the primary store. Generally, it is not a good practice to add this dependency as part of a critical flow of your system. We recommend using the Get Users by Email API instead (https://auth0.com/docs/api/management/v2#!/Users_By_Email/get_users_by_email) or Get User by ID to avoid using Search for a critical flow.