Okta FGA status
History

New Support Tickets form does not work

New Support Tickets form does not work

Current Status: Resolved | Last updated at April 26, 2024, 16:45 UTC

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/blog/20240417_Support_Center_Failures_for_Customers.pdf


History for this incident

April 17, 20243:57 UTC

Resolved

This incident has been resolved.

April 17, 20243:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

April 17, 20243:23 UTC

Investigating

We are continuing to investigate this issue.

April 17, 20242:42 UTC

Investigating

We are investigating an issue with Support Center that is preventing customers from opening new cases with the Support team. As a backup, you can email us at support-5127305709@auth0.com, and a support case will be automatically created for you. Once the incident is resolved, this email address will stop accepting emails.