Okta FGA status
History

Increased error rates in EU-1 environment for Actions

Increased error rates in EU-1 environment for Actions

Current Status: Resolved | Last updated at May 31, 2023, 23:18 UTC

Affected environments: EU-1 Production, EU-1 Preview

A root-cause analysis for this issue has been performed and is now available: https://cdn.auth0.com/blog/20230518-IncreasedErrorsinEUEnvironmentforActions.pdf.


History for this incident

May 18, 202311:38 UTC

Resolved

This issue has now been resolved. We'll post a root cause analysis in 14 days. We sincerely apologize for any impact on you and your users.

May 18, 202311:24 UTC

Monitoring

We are no longer seeing errors and are continuing to monitor the situation. We will provide another update within the next 15 minutes.

May 18, 202311:15 UTC

Identified

We have identified the issue and are working on mitigation.

May 18, 202310:56 UTC

Investigating

We are continuing to investigate the issue. The next update is in 15 minutes.

May 18, 202310:40 UTC

Investigating

We are investigating an issue impacting users’ inability to authenticate due to an RPC error in Actions runtime. The issue is currently isolated to users on Node18, which is in Beta Status. As an immediate fix, we recommend reverting the Actions to Node16. We will provide more information in the next 15 minutes.