Okta FGA status
History

High error rates in user search in the US environment

High error rates in user search in the US environment

Current Status: Resolved | Last updated at October 18, 2017, 13:11 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

October 18, 201713:11 UTC

Resolved

Indexing has caught up. We will continue to monitor.

October 18, 201713:00 UTC

Identified

We identified an indexing delay and we are investigating.

October 18, 201712:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 18, 201712:51 UTC

Investigating

We are currently investigating this issue.