Auth FGA status
History

Notice of Planned Maintenance Window for Log Streaming and Log Retrieval on US-1 Public Cloud

Current status of incident

Notice of Planned Maintenance Window for Log Streaming and Log Retrieval on US-1 Public Cloud

Current Status: Completed | Last updated at October 22, 2025, 3:33 UTC

Affected environments: US-1 Production

History for this incident

October 22, 20253:33 UTC

Completed

The scheduled maintenance has been completed.

October 22, 20253:01 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

October 16, 202518:19 UTC

Scheduled

Log streaming and log retrieval will not be available briefly due to a planned maintenance operation on US-1 Public Cloud, beginning at 03:00 UTC on Tuesday October 21. Maintenance is scheduled between 03:00 and 04:00 UTC. Note that Authentication and Management API are NOT impacted as part of this planned maintenance. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com ).

October 16, 202518:18 UTC

Scheduled

Log streaming and log retrieval will not be available briefly due to a planned maintenance operation on US-1 Public Cloud, beginning at 03:00 UTC on Tuesday October 21. Maintenance is scheduled between 03:00 and 04:00 UTC. Note that Authentication and Management API are NOT impacted as part of this planned maintenance. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com ).