Okta FGA status
History

Elevated errors in Auth0

Elevated errors in Auth0

Current Status: Resolved | Last updated at September 21, 2022, 0:33 UTC

Affected environments: US-3 Production, US-3 Preview

A root-cause analysis for September 7th issue has been performed and is now available at https://cdn.auth0.com/blog/20220907_Elevated_Errors_in_US3_environment.pdf


History for this incident

September 7, 202222:45 UTC

Resolved

Service has been fully restored. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

September 7, 202222:37 UTC

Monitoring

Service has been restored, and we are monitoring availability for Auth0 services. If you continue to experience any issues, please reach out to our Support team via support.auth0.com.

September 7, 202222:24 UTC

Identified

Our Engineering team has identified the issue and is working on applying mitigations. We will provide further updates in 15 minutes.

September 7, 202222:09 UTC

Investigating

We have detected an elevated error rate for user authentication in our US-3 environment. Our Engineering teams are investigating. We will provide an update in 15 minutes.