Okta FGA status
History

Spikes in Response Times for Management API in US

Spikes in Response Times for Management API in US

Current Status: Resolved | Last updated at April 21, 2018, 1:25 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

April 21, 20181:25 UTC

Resolved

Issue has been resolved.

April 20, 201822:23 UTC

Monitoring

The index creation run successful. Response times went back to normal.

April 20, 201822:00 UTC

Identified

The issue has been identified. We are running a migration that will apply a missing index that will reduce the response times on /api/v2/connections endpoint.

April 20, 201821:54 UTC

Investigating

We were alerted of spikes in response times on the Management API.