Okta FGA status
History

Increased error rates from LinkedIn

Increased error rates from LinkedIn

Current Status: Resolved | Last updated at January 14, 2020, 14:28 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview

History for this incident

January 14, 202014:28 UTC

Resolved

No further errors were detected and LinkedIn also informed that the issues on their side should now be resolved (https://twitter.com/LinkedInHelp/status/1217087628862009345).

January 14, 202014:06 UTC

Monitoring

We are lo longer observing the same set of errors originating from LinkedIn as before. We will monitor the situation for a bit more and then consider the situation as resolved if nothing surfaces.

January 14, 202013:06 UTC

Monitoring

We have received multiple reports of issues when authenticating using the LinkedIn social connection. Per the information available at this time this seems an issue with LinkedIn itself as they are currently experiencing some problems (https://twitter.com/LinkedInHelp/status/1217040453859717120).