Okta FGA status
History

Elevated error rate in the “/userinfo” endpoint

Elevated error rate in the “/userinfo” endpoint

Current Status: Resolved | Last updated at December 23, 2021, 19:22 UTC

Affected environments: US-1 Preview, EU-1 Production, US-1 Production, EU-1 Preview, US-3 Production, US-3 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/Elevated_error_rates_in_Auth0_endpoints.pdf


History for this incident

December 16, 202120:40 UTC

Resolved

Service has been restored. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

December 16, 202119:59 UTC

Monitoring

The issue at hand has been remediated. All responses from all endpoints should now return the expected values. You should no longer experience corrupted responses, or unexpected formats in any endpoints. Our Engineers are monitoring our services to ensure stability.

December 16, 202119:41 UTC

Identified

Our Engineers have isolated the issue and are actively working with our network edge provider to implement a solution. Next update will be provided in 30 min.

December 16, 202119:06 UTC

Identified

Our Engineers have isolated the issue to our network edge provider and are actively working on a solution. Next update will be provided in 30 min.

December 16, 202118:45 UTC

Investigating

Our Engineers continue to investigate the elevated error rate in the “/userinfo” endpoint. Those impacted would experience a corrupted response in this endpoint or responses in unexpected formats. Next update will be provided in 30 min.

December 16, 202118:15 UTC

Investigating

We have identified an elevated error rate in the “/userinfo” endpoint. Those impacted would experience a corrupted response in this endpoint or responses in unexpected formats. Our Engineers are investigating. Next update will be provided in 30 min.