Okta FGA status
History

Elevated response times across Auth0

Elevated response times across Auth0

Current Status: Resolved | Last updated at December 23, 2021, 19:33 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview, US-3 Production, US-3 Preview, JP-1 Production, JP-1 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/Elevated_response_times_across_all_environments.pdf


History for this incident

December 16, 202121:14 UTC

Resolved

Service has been restored. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

December 16, 202120:52 UTC

Monitoring

Our services have recovered and we are no longer presenting high latency. Our Engineers are monitoring the stability of our services.

December 16, 202120:32 UTC

Investigating

Our Engineers have identified elevated response times across Auth0. Those impacted might experience increased latency when reaching out to our APIs. We are investigating. Next update will be provided within 30 minutes.