Okta FGA status
History

[Maintenance] AU General Maintenance, Friday February 25th from 15:00 to 16:30 UTC

[Maintenance] AU General Maintenance, Friday February 25th from 15:00 to 16:30 UTC

Current Status: Completed | Last updated at February 25, 2022, 16:30 UTC

Affected environments: AU Production, AU Preview

History for this incident

February 25, 202216:30 UTC

Completed

The scheduled maintenance has been completed.

February 25, 202215:51 UTC

In Progress

This maintenance window is being extended for 30 minutes.

February 25, 202215:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

February 22, 202222:49 UTC

Scheduled

On February 25th, between 15:00 and 16:00 UTC, Auth0 will be performing general maintenance of our services located in the AU region, as part of our ongoing resiliency work. This operation is expected to take less than a minute to fully complete. During that time, we expect there may be a brief period of increased error rates. When this occurs, Auth0 services might not be reachable through our Authentication API, Management API v2, or our Dashboard, but are expected to function normally before and after. This operation will not incur any data loss or in session persistence issues. We do apologize for any inconvenience this may cause. We are performing this operation to improve our overall services’ reliability and quality to serve you better. If you have any questions, please, do not hesitate to reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).