Okta FGA status
History

Elevated errors in US-1

Elevated errors in US-1

Current Status: Resolved | Last updated at September 18, 2021, 0:02 UTC

Affected environments: US-1 Preview, US-1 Production

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210906-Incident-RCA.pdf


History for this incident

September 6, 202123:59 UTC

Resolved

Between 23:43 and 23:59 UTC, we experienced an elevated error rate for logins in our US-1 region. Our Engineers triaged the situation and it is now resolved. A root cause analysis (RCA) will be posted here within 14 days. We apologize again for any impact this had on you and your users.

September 6, 202123:43 UTC

Investigating

We are currently investigating this issue.