Okta FGA status
History

[Maintenance] US-1 General Services Maintenance, February 25th between 11:15 and 11:45 UTC

[Maintenance] US-1 General Services Maintenance, February 25th between 11:15 and 11:45 UTC

Current Status: Completed | Last updated at February 25, 2021, 12:15 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

February 25, 202112:15 UTC

Completed

The scheduled maintenance has been completed.

February 25, 202112:04 UTC

Verifying

Verification is currently underway for the maintenance items.

February 25, 202111:59 UTC

In Progress

We are performing a final extension of this window for an additional 15 minutes, now ending at 12:15 UTC.

February 25, 202111:36 UTC

In Progress

We are extending this window for 15 more minutes, to give our times ample opportunities to verify the consistency of our operations. This is now scheduled to end at 12:00 UTC.

February 25, 202111:15 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

February 17, 202118:04 UTC

Scheduled

We will be undergoing scheduled maintenance during this time.

February 17, 202118:03 UTC

Scheduled

We are pushing this maintenance window out by a week. This will now happen on February 25th, at the same time. Thank you for your understanding.

February 8, 202122:35 UTC

Scheduled

On February 18th, between 11:15 and 11:45 UTC, Auth0 will be performing general maintenance of our services located in the US-1 region. We expect this maintenance window to be fully transparent for you. However, there is the slight chance for a service blip not exceeding 30 seconds to happen between 11:25 and 11:40 UTC. This operation will not incur any data loss or in session persistence issues. During the service blip, if it occurs, Auth0 services might not be reachable through our Authentication API, Management API v2, or our Dashboard, but are expected to function normally before and after. We do apologize for any inconvenience this may cause. We are performing this operation to improve our overall services’ reliability and quality to serve you better. If you have any questions, please, do not hesitate to reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).