Auth FGA status
History

Tenant Logs and Group Memberships Impacted on US-5 Public Cloud

Current status of incident

Tenant Logs and Group Memberships Impacted on US-5 Public Cloud

Current Status: Resolved | Last updated at August 15, 2026, 0:14 UTC

Affected environments: US-5 Production

History for this incident

August 7, 202613:42 UTC

Resolved

Services have been restored. A root cause analysis (RCA) will be posted here within 14 business days. We sincerely apologize for the impact this had on you and your users.

August 6, 202620:09 UTC

Investigating

We're currently investigating an issue affecting tenant logs and management of group memberships. We'll provide updates regarding our progress or as our investigation status changes.