Okta FGA status
History

Increased Error Rates in US-1

Increased Error Rates in US-1

Current Status: Resolved | Last updated at May 9, 2023, 0:52 UTC

Affected environments: US-1 Preview, US-1 Production

A root-cause analysis for this issue has been performed and is now available at:

https://cdn.auth0.com/blog/2023-04-25-Elevated_Errors_in_US_1_Environments.pdf


History for this incident

April 25, 202321:03 UTC

Resolved

This incident is now resolved and error rates have subsided. We'll post a root cause analysis in 14 days. We sincerely apologize for any impact on you and your users.

April 25, 202320:58 UTC

Monitoring

This issue has subsided and we are seeing error rates resolve for US-1 customers.

April 25, 202320:55 UTC

Identified

Our Engineering team has identified the root cause of this issue and we're continuing to review if any further mitigation actions are required.

April 25, 202320:48 UTC

Investigating

We are currently investigating a service degradation impacting customers who utilize our actions runtime for core authentication services in our US-1 Public Cloud region. Our Engineering team is urgently engaged and reviewing this issue.