Okta FGA status
History

Planned Maintenance for our Production Environment in the US Region

Planned Maintenance for our Production Environment in the US Region

Current Status: Completed | Last updated at January 29, 2020, 7:30 UTC

Affected environments: US-1 Production

History for this incident

January 29, 20207:30 UTC

Completed

The scheduled maintenance has been completed.

January 29, 20207:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

January 27, 202012:26 UTC

Scheduled

Due to an upcoming certificate update in our Relational Database Service (RDS) provider, our Production environment in the US region will undergo planned maintenance. For more information, please visit https://support.auth0.com/notifications/5e20da43cf8669000b5dc1e5.