Okta FGA status
History

Elevated Errors in JP-1 Public Cloud Environment

Elevated Errors in JP-1 Public Cloud Environment

Current Status: Resolved | Last updated at September 10, 2024, 23:13 UTC

Affected environments: JP-1 Production

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240827-Elevated_Error_Rates_in_the_JP_Public_Cloud_Environment.pdf


History for this incident

August 27, 20241:39 UTC

Resolved

Services has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

August 27, 20241:19 UTC

Monitoring

We applied a fix for the issue and are monitoring the system.

August 27, 20241:04 UTC

Identified

We determined that the impacted users may experience failures or timeout errors when attempting to log in. Our team has identified the cause and is implementing a fix. We will continue to update every 15 minutes.

August 27, 20240:43 UTC

Investigating

We are currently investigating an incident that impacted our Authentication and Management APIs. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.