Okta FGA status
History

Heroku Auth0 Addon Dashboard SSO is not working

Heroku Auth0 Addon Dashboard SSO is not working

Current Status: Resolved | Last updated at May 29, 2020, 5:35 UTC

History for this incident

May 29, 20205:35 UTC

Resolved

This incident has been resolved.

May 29, 20205:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

May 29, 20204:28 UTC

Identified

We have identified the issue and currently implementing a fix. As a workaround, Heroku customers using Auth0 addon can use our Auth0 Management APIs to configure any tenant settings.

May 29, 20204:11 UTC

Investigating

We are currently investigating an issue with Heroku Auth0 addon dashboard SSO. Heroku Auth0 addon users are currently unable to login to their Auth0 addon management dashboard. Please note that this does not affect addon end user authentication.