Okta FGA status
History

[Feature Disruption] User Indexing Delays impacting Search API

[Feature Disruption] User Indexing Delays impacting Search API

Current Status: Resolved | Last updated at October 16, 2019, 18:13 UTC

Affected environments: US-1 Preview, US-1 Production

This incident has been resolved. Our Engineering team has finished documenting the Root Cause Analysis:

RCA for EU and US regions

RCA for AU region


History for this incident

October 2, 201918:57 UTC

Resolved

This incident has been resolved.

October 2, 201918:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 2, 201918:54 UTC

Identified

The issue has been identified and a fix is being implemented.

October 2, 201918:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 2, 201918:20 UTC

Identified

The issue has been identified and a fix is being implemented.

October 2, 201918:10 UTC

Investigating

Our user index processing pipeline is running behind. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.