Okta FGA status
History

Extensions using Node4 are currently unable to be enabled.

Extensions using Node4 are currently unable to be enabled.

Current Status: Resolved | Last updated at April 4, 2019, 20:38 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

April 4, 201920:38 UTC

Resolved

This incident has been resolved.

April 4, 201920:10 UTC

Monitoring

We've deployed a fix for this issue and are now monitoring to verify it was effective.

April 4, 201920:04 UTC

Identified

We've identified the issue affecting extensions in Node 4 and are working to resolve it now.

April 4, 201919:50 UTC

Investigating

We're currently investigating the issue affecting extensions. These issues appear only to be affecting customers using Node4.