Okta FGA status
History

Extensions are not working in the Dashboard

Extensions are not working in the Dashboard

Current Status: Resolved | Last updated at June 8, 2017, 3:43 UTC

History for this incident

June 8, 20173:43 UTC

Resolved

This issue has been fixed

June 8, 20173:29 UTC

Monitoring

We pushed a temporary fixed and are rolling it out

June 8, 20172:34 UTC

Identified

A recent change introduced this issue. We are working on a fix

June 8, 20172:12 UTC

Investigating

We are currently investigating this issue.