Okta FGA status
History

Errors in AD Connections

Errors in AD Connections

Current Status: Resolved | Last updated at May 17, 2017, 14:45 UTC

History for this incident

May 17, 201714:45 UTC

Resolved

Fix has been applied to AD Connections. Connections should be back to normal. We will continue to monitor.

May 17, 201714:34 UTC

Identified

We have identified the root of the issue. Deploying a fix to all PROD environments.

May 17, 201714:28 UTC

Investigating

We are currently investigating errors in AD Connections in all PROD environments.