Okta FGA status
History

[Feature Disruption] User Indexing Delays impacting Search API

[Feature Disruption] User Indexing Delays impacting Search API

Current Status: Resolved | Last updated at May 29, 2018, 21:33 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

May 29, 201821:33 UTC

Resolved

This incident has been resolved.

May 29, 201821:12 UTC

Investigating

Our user index processing pipeline is running behind. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.