Okta FGA status
History

Service Disruptions in the EU-2 Production Environment

Service Disruptions in the EU-2 Production Environment

Current Status: Resolved | Last updated at August 14, 2023, 18:04 UTC

Affected environments: EU-2 Production

A root-cause analysis for this issue has been performed and is now available:  https://cdn.auth0.com/website/20230802-Service_Disruptions_EU-2_Production_Environment.pdf


History for this incident

August 2, 202319:01 UTC

Resolved

We confirmed that the services are stable. We will continue to investigate the root cause and share it here in 14 days. We apologize for any impact this had on you and your users.

August 2, 202318:58 UTC

Monitoring

We confirmed that the services have recovered and we are monitoring the results.

August 2, 202318:55 UTC

Identified

We have identified the root cause of the issue and have implemented a fix. We are seeing the error rates subside and will continue to monitor the situation. We will provide updates in the next 15 minutes.

August 2, 202318:39 UTC

Investigating

We are continuing to investigate the issue.

August 2, 202318:17 UTC

Investigating

We are currently investigating elevated errors in EU2 Production Environment. Impacted users would experience authentication failures when attempting to log in of up to 2% error rates. We will provide more information in the next 15 minutes.