Okta FGA status
History

Increased Latency in US-1 Environment

Increased Latency in US-1 Environment

Current Status: Resolved | Last updated at May 31, 2023, 23:25 UTC

Affected environments: US-1 Production

A root-cause analysis for this issue has been performed and is now available: https://cdn.auth0.com/blog/20230519-IncreasedLatencyinUS-1Environment.pdf.


History for this incident

May 19, 202313:47 UTC

Resolved

This incident is now resolved, and error rates have subsided. We'll post a root cause analysis in 14 days. We sincerely apologize for any impact on you and your users.

May 19, 202313:35 UTC

Investigating

Between 13:15 and 13:31 UTC, we observed an error spike in US-1 Environment. Impacted users would have experienced increased latency or potential errors when attempting to authenticate. We have isolated the issue and quickly implemented a fix.