Okta FGA status
History

Auth0 Management Dashboard unavailable

Auth0 Management Dashboard unavailable

Current Status: Resolved | Last updated at January 7, 2021, 18:04 UTC

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20201217-Incident-RCA.pdf


History for this incident

December 17, 202019:02 UTC

Resolved

This incident has been resolved.

December 17, 202018:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

December 17, 202018:00 UTC

Identified

The issue has been identified and a fix is being implemented.

December 17, 202018:00 UTC

Investigating

Our Management Dashboard is unavailable. We have identified the underlying issue, and our Engineering teams are working to resolve it. This should not affect your use of the Authentication or Management APIs, and your tenants will continue to function as usual.