Okta FGA status
History

Increased Error Rates in US-3 Public Cloud

Increased Error Rates in US-3 Public Cloud

Current Status: Resolved | Last updated at November 9, 2023, 19:02 UTC

Affected environments: US-3 Production, US-3 Preview

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/incident-20231030.pdf


History for this incident

October 30, 202311:16 UTC

Resolved

Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on your and your users.

October 30, 202311:15 UTC

Monitoring

Our Engineering team has identified the issue and is monitoring the situation. Errors have subsided and the impact has been mitigated.

October 30, 20238:00 UTC

Investigating

We have identified an increase in error rates which impacted authentication flows in our US-3 Public Cloud environment. Our Engineering team is reviewing this issue.