Okta FGA status
History

[Feature Disruption] User Indexing Delays impacting Search API

[Feature Disruption] User Indexing Delays impacting Search API

Current Status: Resolved | Last updated at August 19, 2019, 20:53 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

August 19, 201920:53 UTC

Resolved

This incident has been resolved.

August 19, 201918:18 UTC

Identified

Our user index processing pipeline is running behind due to planned storage maintenance. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.