Okta FGA status
History

Platform Infrastructure Upgrade for JP-1 Environment - May 18, 2023 - June 8, 2023

Platform Infrastructure Upgrade for JP-1 Environment - May 18, 2023 - June 8, 2023

Current Status: Completed | Last updated at June 8, 2023, 15:00 UTC

Affected environments: JP-1 Production, JP-1 Preview

History for this incident

June 8, 202315:00 UTC

Completed

The scheduled maintenance has been completed.

June 1, 202316:00 UTC

In Progress

This maintenance window has been extended to June 8, 2023, 15:00 UTC.

May 18, 202315:00 UTC

In Progress

Scheduled maintenance is still in progress. We will provide updates as necessary.

May 16, 202318:52 UTC

Scheduled

Auth0 will be performing general maintenance of infrastructure services located in the JP-1 environment. This maintenance window will start on May 18th and we expect it will be completed by approximately June 2nd. During this maintenance window, we expect no impact or disruption of service. We are performing this operation to improve our overall service reliability and quality. If you have any questions, please reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).