Okta FGA status
History

Intermittent errors in Auth0

Intermittent errors in Auth0

Current Status: Resolved | Last updated at February 22, 2022, 22:34 UTC

Affected environments: JP-1 Production, JP-1 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20220208_Elevated_errors_in_Authentication_API.pdf


History for this incident

February 8, 20221:45 UTC

Resolved

Service has been restored. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

February 8, 20221:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

February 8, 20221:25 UTC

Identified

Our Engineers have identified the source of the issue, and we have seen a drop in our error rates. We continue to fully mitigate the issue at hand.

February 8, 20220:53 UTC

Investigating

We have detected an elevated error rate in our JP-1 region, affecting the /oauth/token and /oauth/revoke endpoints. These are affecting over 10% of incoming requests. Our Engineers are investigating.